Documentation for PISM, the Parallel Ice Sheet Model

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

news:petsc3.6 [2015/06/16 17:47]
Andy Aschwanden created
news:petsc3.6 [2015/06/19 04:04] (current)
Ed Bueler minor: add specific version that works for now, and note 0.7 needs >3.5
Line 1: Line 1:
 ====== PISM version 0.7 and PETSc 3.6 ====== ====== PISM version 0.7 and PETSc 3.6 ======
  
-PETSc 3.6 was released on June 9, 2016. We are currently working on making PISM compatible with PETSc 3.6 and will announce it here as soon as possible. In the meantime, please install petsc <3.6.+PETSc 3.6 was released on June 9, 2016. We are currently working on making PISM compatible with PETSc 3.6 and will announce it here as soon as possible. 
 + 
 +In the meantime, please install petsc 3.5.4 from [[http://​ftp.mcs.anl.gov/​pub/​petsc/​release-snapshots/​petsc-3.5.4.tar.gz|here]]. ​ PISM version 0.7 (''​stable0.7''​ branch) works with any PETSc 3.5.X.
news/petsc3.6.txt · Last modified: 2015/06/19 04:04 by Ed Bueler
© 2016 by PISM | webmaster