Documentation for PISM, the Parallel Ice Sheet Model

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
requirements [2010/04/27 15:38]
Constantine Khroulev
requirements [2010/05/06 23:46] (current)
Ed Bueler
Line 1: Line 1:
 +PISM has been successfully run on different architectures and operations systems including
 +  * Linux
 +  * Unix
 +  * Mac OS X
 +  * supercomputers such as [[http://​www.arsc.edu/​resources/​pingo.html|Cray XT5]], [[http://​www.arsc.edu/​resources/​midnight.html|Sun Opteron Clusters]] and [[http://​www.bluefern.canterbury.ac.nz/​|Blue Gene]]
  
 +To compile and run PISM, these third-party packages are required
 +  * [[http://​www-unix.mcs.anl.gov/​petsc/​petsc-as/​|PETSc]]
 +  * [[http://​www.gnu.org/​software/​gsl/​|GSL]]
 +  * [[http://​www.fftw.org/​|FFTW]] (optional, for the Lingle-Clark bed deformation model)
 +  * [[http://​www.unidata.ucar.edu/​software/​netcdf/​|NetCDF]]
 +  * [[http://​www.python.org/​|Python]]
 +
 +For details about installation,​ go to [[installation|Installation]].
requirements.txt ยท Last modified: 2010/05/06 23:46 by Ed Bueler
© 2016 by PISM | webmaster