Documentation for PISM, the Parallel Ice Sheet Model

PISM stable/dev and PETSc 3.7

PETSc 3.7 was released on April 25, 2016. We are currently working on making PISM compatible with PETSc 3.7 and will announce it here as soon as possible.

In the meantime, please install petsc 3.6.4 from here. PISM version 0.7 (stable0.7 branch) works with any PETSc 3.5.X and higher.

news/petsc_3.7.txt ยท Last modified: 2016/04/28 10:21 by Constantine Khroulev
© 2016 by PISM | webmaster